BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-02-2009, 11:45 AM   #1 (permalink)
Knows Where the Search Button Is
xRuhRohx's Avatar
Join Date: Mar 2009
Location: Cincinnati, OH
Model: 8900
Carrier: Cincinnati Bell
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Custom Theme Help

Please Login to Remove!

I have tried several custom themes and some of my own creation. I see an issue less on themes that are not really that much different from the stock themes. The issue is, that sometimes if you move your trackball too fast, the selector indicator disappears. I end up having to move the track ball around again in order for it to come back up. I hope this makes sense. I don't think this is just an issue I am having, since this happens on my 8900 and use to happen on my 8300. I usually end up going back to the stock Zen theme since there are no issues with it.

Hope someone can shed some light on this for me.
Old 07-02-2009, 02:55 PM   #2 (permalink)
BlackBerry Extraordinaire
BCollins521's Avatar
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've only typically seen this happen on the application screen, and this is due to the theme builder. Plazmic released this last one with a lot of little issues, a lot of people think that the latest theme builder shouldn't be the official but they don't seem to be releasing a new version any time soon.

It's not the theme developers fault, it seems to be the theme builder program itself

Get My Themes Here! | [email address] | Twitter
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.