BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2009, 04:51 AM   #1 (permalink)
New Member
 
P Roddy's Avatar
 
Join Date: Aug 2009
Location: Huddersfield, UK
Model: 8900
OS: 4.6.1.250
PIN: N/A
Carrier: BT/VODAFONE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New theme causing problems.

Please Login to Remove!

Hi all,

I'm new on here and have had a 8300 for 2 years and just upgraded to a 8900

I have just had to send one back due to a red cross and my new one is causing no end of problems, i installed a theme called Dark Cerulean - Today / Bottom Zen, its worked fine for the past few days but i reset the phone yesterday ALT/SHIFT/DEL and now i get a java error, my phone starts with a white screen, goes to my last dialled list then connects to the browser then all my icons are reset and some missing.

I looked at the permissions and they have all changed some say default, deny and allow and some are in bold. I feel this is the problem??

Can anybody please help, after 2 years of no trouble (8300) to this (8900)

Many thanks and sorry for taking so long to join.
Offline  
Old 08-19-2009, 06:19 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

TRy doing a physical battery pull.

Those in BOLD means they have permissions that are different than the default permissions.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-20-2009, 02:28 AM   #3 (permalink)
New Member
 
P Roddy's Avatar
 
Join Date: Aug 2009
Location: Huddersfield, UK
Model: 8900
OS: 4.6.1.250
PIN: N/A
Carrier: BT/VODAFONE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi thanks for the advice, i tryed this and still did not work.

Then i started getting UNCAUGHT EXCEPTION JAVA.LANG.NULLPOINTEREXCEPTION

I wiped the handset (options/security/general settings/wipe handheld)last night of all messages ect and kept the third party apps and it seems to work fine, could messages or contacts of caused this in the transfer from the old BB?

Thanks

Paul
Offline  
Old 08-20-2009, 07:10 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Might be something not fully compatible with the 8900. Is the theme you are using 8900 compatible as well?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-20-2009, 09:24 AM   #5 (permalink)
New Member
 
P Roddy's Avatar
 
Join Date: Aug 2009
Location: Huddersfield, UK
Model: 8900
OS: 4.6.1.250
PIN: N/A
Carrier: BT/VODAFONE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it works fine on my other handset
Offline  
Old 08-20-2009, 12:27 PM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bet it's the theme. Some 3rd party themes cause it to freeze after a battery pull, esp if there are unopened messages. I just had one freeze my 8900 so I deleted it (I have 15 themes). It did work after a battery pull, but not worth the hassle to me. Move on.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 08-20-2009, 02:59 PM   #7 (permalink)
New Member
 
P Roddy's Avatar
 
Join Date: Aug 2009
Location: Huddersfield, UK
Model: 8900
OS: 4.6.1.250
PIN: N/A
Carrier: BT/VODAFONE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
I bet it's the theme. Some 3rd party themes cause it to freeze after a battery pull, esp if there are unopened messages. I just had one freeze my 8900 so I deleted it (I have 15 themes). It did work after a battery pull, but not worth the hassle to me. Move on.
I think you hit the nail on the head, about an hour before your reply i started to delete messages over 4500 emails and it sprung back to life, i then restored my messages from back up and it went off again after a battery pull. So the next thing i tried was marking all messages as read, it worked again.

Well done i think you cracked it, the only problem is i paid for this theme

I also need to have a today theme with messages and calender as i miss them from the 8300.

Thanks all for the help, don't tell my network operators as i have a new one coming tomorrow

Cheers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.