BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2009, 10:37 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2009
Location: England
Model: 9520
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Winter Wonderland Animated Theme... Installing?! But won't install!

Please Login to Remove!

Hellloooo everyone!

I have downloaded the new free theme on BB APPS! As above... but it has downloaded, which took forever, and now it is sitting on my world apps saying installing with the green bar not moving, and there is nothing I can do with it! it wont do anything and is draining my battery everyday, i charge my phone every night and have to charge it again over lunch and again in the evening at abut 5pm! Please help! I have tried taking the battery out.. (girl thing to do!) but still no success... HELP! Anyone else had any probs?!!


Thanks in Advance!!!
Offline  
Old 12-10-2009, 12:29 PM   #2 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Strawberry7 View Post
Hellloooo everyone!

I have downloaded the new free theme on BB APPS! As above... but it has downloaded, which took forever, and now it is sitting on my world apps saying installing with the green bar not moving, and there is nothing I can do with it! it wont do anything and is draining my battery everyday, i charge my phone every night and have to charge it again over lunch and again in the evening at abut 5pm! Please help! I have tried taking the battery out.. (girl thing to do!) but still no success... HELP! Anyone else had any probs?!!


Thanks in Advance!!!
I haven't seen anything like this before, but I'd try connecting the BB to your computer by USB, and look in the device memory for \Blackberry\app_world\downloads\<your pin>\ and delete the folder for the theme and do a battery pull. If that won't help, I think I'd backup the phone, wipe it with JL_CMDR and reload everything. It's not as hard as it sounds.

I tried to find the same theme to test on my Storm2, but I'm not finding it. Good luck though, I hope this helps.
Offline  
Old 12-10-2009, 12:38 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Just try pulling the battery while the device is on. Sometimes appworld acts weird. If that doesn't fix it, then try the above. Remember to check in options>themes
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.