BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2006, 08:23 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation trying to get 4.1 on my 7100 so i can have the zen theme, need quick help

Please Login to Remove!

i followed those instructions on the oficcial zen theme page, it still does not work
I have a 7100g, and im tryin to get that zen theme or whatever on my phone, with the new software. Whats going wrong?
it isnt doing anything at all, ive also tried both methods.
Offline  
Old 04-28-2006, 08:13 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9630
OS: 5.0.0.419
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Zen theme for 7100 handhelds - Download Here!
Offline  
Old 04-29-2006, 06:40 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that its not working
my phone has
software v4.0.0.198
platform 1.8.0.121
cryptographic kernel 3.8.0.24
Offline  
Old 04-29-2006, 06:54 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

You have to upgrade to 4.1 first.
Download the handheld OS (sticky thread has all of the download location)
Execute the downloaded file
Delete vendor.xml from the C: drive of your PC
Start Desktop Manager with the BB connected

That should load 4.1
Offline  
Old 04-29-2006, 07:22 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that, i cant get it to update at all.
Offline  
Old 04-29-2006, 07:25 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it doesent do anything, just acts normal.
whats goin on, im sure im doin this right.
Offline  
Old 04-29-2006, 07:27 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Did you download the HANDHELD OS v4.1 (in addition to Desktop Manager v4.1). You need both.
Offline  
Old 04-29-2006, 07:38 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i dont think so, i just downloaded 2 files
the alx file and teh desktop manager
where can i get the handheld os from
Offline  
Old 04-29-2006, 07:59 AM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Ahha - didn't read the whole thread....

OK - start here: BlackBerryOS 4.x Download FAQ - UPGRADE DOWNLOADS

Then reread the entire thread by Jibi about how to install Zen.
Offline  
Old 04-29-2006, 07:59 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thats installed, its still not updating my phone, hmmmm.
Offline  
Old 04-29-2006, 08:01 AM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

OK - from the top:

1) You downloaded the latest 4.1 handheld for your phone. Where did you download it from?
2) After you downloaded the CORRECT, 4.1 handheld OS for your phone - a 7100g, right, you executed the downloaded file, right?
3) You located and deleted VENDOR.XML
4) You restarted Desktop Manager
Offline  
Old 04-29-2006, 08:02 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

btw thats not 4.1 its 4.0
ive got cingular 7100g
Offline  
Old 04-29-2006, 08:03 AM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

And You Can Not Load The Zen Theme Unless You Are On 4.1.
And You Can Not Load The Zen Theme Unless You Are On 4.1.
And You Can Not Load The Zen Theme Unless You Are On 4.1.
And You Can Not Load The Zen Theme Unless You Are On 4.1.
And You Can Not Load The Zen Theme Unless You Are On 4.1.
Offline  
Old 04-29-2006, 08:04 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

YAY! i got it working, its about damn time, its updating now.
Offline  
Old 04-29-2006, 08:06 AM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Yes, about damn time...
<hmmm - following the detailed instructions usually works>

Done.
Offline  
Old 04-29-2006, 08:10 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i did, but for some reason, i tried it again, after unplugging it for a min
and it worked.
odd? lol thanks for the help !
Offline  
Old 04-29-2006, 11:51 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: macon, Georgia
Model: 7130c
Carrier: at&t
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its running really slow. How can i make it run faster? im using the zen theme
Offline  
Old 04-29-2006, 03:52 PM   #18 (permalink)
Thumbs Must Hurt
 
SpRiNgZ's Avatar
 
Join Date: Apr 2006
Location: Birmingham
Model: 7100v
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The more you use it the faster it will run because most/all of the information is already loaded. Just bear with it.
__________________
MARK ALLEN
7100v with all the extras
Vodafone
Offline  
Old 04-29-2006, 04:49 PM   #19 (permalink)
Knows Where the Search Button Is
 
ROBBYROB's Avatar
 
Join Date: Apr 2006
Model: 8900
Carrier: Tmobil
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds interesting. I have to check this out.
__________________
7100i - 2006

8520 - 2009

Back on the blackberry train!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.