BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2006, 08:53 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.0.0.0)

Hey everyone, I'm new to this forum but not to forums or phones in general. My first experience modding a bb with a theme was a horrible one. Yesterday I picked up my 8700 from my corp store where I work as a cor rep for cingular. Went home and loved the bb. Attempted to add a theme via app loader .alx file etc and got a white screen with an error. Scary but fixable since I was way within my 30 day exchange policy. Point of the story? I am never going to be modifying this baby with any aftermarket sw again
Offline  
Old 04-28-2006, 09:01 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No need to replace it. You just messed up the handheld OS. It can be reloaded and back in working order in 30 minutes....

But the point is well taken....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.