BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2006, 09:13 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Themes for 7100 series GSM carriers don't work properly on 7130e

Please Login to Remove!

So I have a Sprint 7130e, and I downgraded to the Alltel OS so I could enable the other carrier themes. Bell and VZW work fine, but the ones for GSM (Vodafone, O2, etc.) do not. They show up, but when I enable them, I don't know what type of signal I have because for some reason, it can't show 1x, 1X, or 1XEV.

Anyone else run into this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW IN BOX OMRON PLC C200HS-CPU01-E #FY03
$274.99
NEW IN BOX OMRON PLC C200HS-CPU01-E #FY03 pictureOlympus Visera OTV-S7 Processor Video System Center Didage Sales Co
$1050.0
Olympus Visera OTV-S7 Processor Video System Center  Didage Sales Co pictureOlympus CV-180 Camera Processor Didage Sales Co
$5950.0
Olympus CV-180 Camera Processor Didage Sales Co pictureLarge Lot of GE, Fanuc, Texas Instruments, Siemens, PLC, Processors, Cards
$500.0
Large Lot of GE, Fanuc, Texas Instruments, Siemens, PLC, Processors, Cards pictureAllen Bradley 1745-LP151 SLC 150 Processor Unit. Lot of (2).
$100.0
Allen Bradley 1745-LP151 SLC 150 Processor Unit. Lot of (2). picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.