BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 11:12 PM   #1 (permalink)
Thumbs Must Hurt
 
sweetvixen's Avatar
 
Join Date: Apr 2006
Location: Michigan
Model: 9530
OS: 4.7.114
Carrier: Verizon
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry theme reader went MIA

Please Login to Remove!

so i was installing pocket day and somehow my theme reader on my 7100i got uninstalled and my themes arent being read. i've downloaded the theme reader OTA and through desktop manager and did a hard reboot and its still not working... any ideas? i REALLY dont want to wipe my handheld again!!!!
__________________
*COURTNEY*
Offline  
Old 06-07-2006, 11:26 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you load apps using Desktop Manager's Application Loader, make sure there are check marks next to the application you are loading. This will make sure they don't get deleted.
__________________
PIN: 23CF4BE6
Yahoo: ericablackberry
GTalk: ericablackberry
Offline  
Old 06-07-2006, 11:35 PM   #3 (permalink)
Thumbs Must Hurt
 
sweetvixen's Avatar
 
Join Date: Apr 2006
Location: Michigan
Model: 9530
OS: 4.7.114
Carrier: Verizon
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything was checked the theme reader wasn't even listed on there. Which is what is confusing me.
__________________
*COURTNEY*
Offline  
Old 06-08-2006, 07:49 AM   #4 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you happen to move the theme reader alx and cod files from the folder you originally installed them? That's what it sounds like. Try the add new. Option in the app loader and add them again.

Hope this helps.
Rcbjr
Offline  
Old 06-08-2006, 09:59 AM   #5 (permalink)
Thumbs Must Hurt
 
sweetvixen's Avatar
 
Join Date: Apr 2006
Location: Michigan
Model: 9530
OS: 4.7.114
Carrier: Verizon
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did that and they are on my phone and so are the themes but they are only under applications and not themes.... so i dont know if i have the right ones or what. i have 4.1 on my 7100i
__________________
*COURTNEY*
Offline  
Old 06-08-2006, 12:23 PM   #6 (permalink)
Thumbs Must Hurt
 
sweetvixen's Avatar
 
Join Date: Apr 2006
Location: Michigan
Model: 9530
OS: 4.7.114
Carrier: Verizon
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got it i just uninstalled all the themes, reloaded the theme reader and then reinstalled all my themes thanks for everyones help!!!
__________________
*COURTNEY*
Offline  
Old 06-20-2006, 12:04 AM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100i
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 7100i will not let me reinstall them reader; it acts like it is already there, but its not because it wont let me view the themes; what to do?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.