BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2006, 09:46 PM   #1 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Zen Theme Help..PLEASE

Please Login to Remove!

Ok I have an 8700g from t-mobile... and I want the zen theme on it, i did all these steps right here

- Open up your BlackBerry.alx file with Notepad; located in C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8700-v4.1.0.284_P2.0.0.120

- Search for 'zen'

- Just above it, find something that looks like:


Code:
<fileset Theme="Normal" Colour="True" series="8700" Java="1.0" _vendorID="123|201|170|114|171|134|169|202">
Remove _vendorID="123|201|170|114|171|134|169|202" and close/save the file.

- Open Desktop Manager and it should prompt you to update the Core Components (if not, open Application Loader and click on Next).

You can do these same steps for any other theme, as well. Just search for 'vendorid' and remove the tags from the XML.



But the thing is when i get to the "net_rim_theme_bb_dimension_zen_320x240" and open it with note pad I get this... for example

PK
*:4 d d *  net_rim_theme_bb_dimension_zen_320x240.cod PC  N h* 7 ?m  m  " 9   $ i  - i  - i  - ܲi  - i  - i  - i - i
- i - i - i
- i  m  m   m   m   m    m    m    m  9m  6


it's unreadable... i want to know what do i need to download in able to read this. Thank you all very much and I would really really really appriciate your response. Thanks all and I hope you guys can help me
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-21-2006, 09:58 PM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

please help :(
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-21-2006, 10:10 PM   #3 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1st off - try waiting more than 12 minutes before asking again, someone will get to it eventually.

2nd - where did you read or who told you to actually edit the .alx file?
Offline  
Old 08-21-2006, 11:26 PM   #4 (permalink)
CrackBerry Addict
 
Sparkomatic's Avatar
 
Join Date: Nov 2005
Location: Orange County, CA
Model: Bold
OS: 4.6
PIN: S & Needles
Carrier: I don't even know her
Posts: 841
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's a bummer. Did you read Seattle18's instructions for installing the Zen theme? He doesn't even mention editing the .alx file. You might want to try his instructions and that may fix the problem you're running into.

I followed those steps on my Cingular 8700 and they worked perfectly. Good luck!
__________________
Brandon
My Website & Twitter
Offline  
Old 08-22-2006, 12:00 AM   #5 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sparkomatic
That's a bummer. Did you read Seattle18's instructions for installing the Zen theme? He doesn't even mention editing the .alx file. You might want to try his instructions and that may fix the problem you're running into.

I followed those steps on my Cingular 8700 and they worked perfectly. Good luck!

oh it's okie... I got everything workin fine now. Thanks for trying tho you guys, i really appriciate it. I'm lovin the Zen Theme.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-22-2006, 12:12 AM   #6 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

For others wondering, how did you resolve this issue?

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 08-22-2006, 03:43 PM   #7 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo
For others wondering, how did you resolve this issue?

~MrKyoo


Oh i just download new Testra OS and followed the instruction provided by seatle :D
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.