BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-14-2006, 06:09 PM   #1 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Question Zen Theme causing Network Issues??

Please Login to Remove!

I suppose the subject is a bit misleading...here comes the explanation.

I am using the 7130e with Sprint. My house is a a very poor to fair signal area with Sprint. I often will lose signal for very brief instances, no matter which phone I am using.

When I am using the Zen theme I seem to notice that my BB often loses data connectivity. No emails, no internet, no anything other than SMS and voice. The phone shows as though it is connected to the data service (EVDO) but whenever I attempt to browse the web or use a messenger app I get nothing.

If I pull the battery the problem is resolved, usually accompanied by a flood of emails that had been waiting to be delivered.

While I lose signal with any theme installed, it seems the Zen is the only one that requires me to pull the battery to restore data services. On Sunday I had to do this over 10 times. On Monday I switched to another theme, and I have not had to perform a single hard reset to this point. I also never have issues with the Zen theme while at work, which happens to be in a very good signal area.

My question is...does anyone think that it is possible that the slower speed of the theme (well documented lag times) is straining the processor and rendering my device unable to reaquire a usable data connection? Any other suggestions for this issue? It definitely seems theme related at this point, though I suppose that may not be the case at all.

Also, has anyone else noticed this problem?
__________________
GO GATORS!
Offline  
Old 09-14-2006, 07:15 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I use the Zen theme exclusively on my 7100t. Although I have never had the problem that you descirbe, I have found that it will drain my available free file space from time to time. I ususally remove the battery to reboot around once a month to restore some of these resources. I check this periodically by viewing Oprions>Status> File Free.

Not a direct answer to your question, but could be related...
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 09-14-2006, 07:20 PM   #3 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I forgot to mention that this has happened on two different devices (I had one replaced), so I doubt it is a simple "defective handset" issue.
__________________
GO GATORS!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.