BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2007, 06:06 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A4/Pearl - uncaught exception - help!

Please Login to Remove!

Sorry...I just posted this under the thread that talked about this issue and read through it all but didn't find an answer. I posted this new to create a new title...
I have an A4 avant and blackberry pearl...
I am having this same issue (uncaught exception: java.lang.ClassCastException and disconnect from the car after connecting for about 30 seconds) but it worked fine (with a different 8100) for about 6 months with both my logitech headset and Audi in my devices list. About a month ago I was having other issues w my pearl so I got a "new" one through the warranty, that one was just a mess, so I go another one through the warranty - all works fine except it has never linked up w bluetooth to my car (above error). I was just at the store and had an AT&T guy come out to my car and his pearl synced up fine with my car - he also had another headset device on his list. He suggested to get another phone through the warranty but I am obviously skeptical that it will work. Is there anything else to be done? The "trust" option on the properties list (or wherever that is) is set to yes - actually all the options under the bluetooth were the same as the guy from AT&T...so I don't think that's the problem. I have done a hard reset and downloaded the latest registry software. Please help... this is the most frustrating thing!! Thanks!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.