BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-25-2007, 09:33 AM   #1 (permalink)
New Member
Join Date: Nov 2007
Model: 8100
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 Bluetooth

Please Login to Remove!

Bluetooth, Pearl, and Desktop Manager


Folks I need your help - I have spent countless hours searching and trying to fix this problem.

I have 3 8100 Pearls.

1 - RED 8100 direct from ATT (wife)
2 - BLACK1 8100 from Cingular from work - my old device. (mine)
3 - BLACK2 8100 direct from ATT

These three show up on all 3 devices under Bluetooth Options
Dial-Up Networking

I am running the MS bluetooth stack. PC sees devices. All devices did show up in desktop manager (except for BLACK1 which never did.)

ALL DEVICES have most current software v Platform

RED - worked fine on all fronts - no policy - under Blue tooth Options I had these additional settings:
Wireless Bypass
Desktop Connectivity

BLACK1 synched via usb cable - but no luck with bluetooth.
So I followed instructions and took out corporate policy. the policy file from (did the regedit etc)
Still no Bluetooth synch - ie no: Desktop Connectivity or Wireless Bypass
Showed NO Corporate Policy

SO I got a new device - no policy on this one - BLACK2
It worked like a charm - synched via bluetooth.
I hooked it up via usb cable once to my laptop did a couple of things including synching phone book, trying to restore a game from a backup of BLACK1
END RESULT - Bluetooth features suddenly gone - no more Wireless Bypass - no more Desktop Connectivity.


Today - I did a wireless synch on RED and it too lost bluetooth features.

NOW none of the devices show up in Desktop manager Bluetooth. They do show up in the PC and are paired to the PC. NOTHING has been changed on the PC.

Anyone have ANY idea how this keeps happening? And MORE IMPORTANTLY How to fix it?
I now have 3 8100 devices all with no Bluetooth synch or ability to do wireless bypass.

HEeeeeeeelp PLEASE.

Is the only way around?
1. Bother my BES Admins at work to help me?
2. Even then how do I stop this from happening again? A full uninstall of desktop Admin?
3. Install my own BES at home (what do I need for this - I have a Win 2003 Server)?
4. How much trouble is it to install BES server? - is the software free?
Old 11-25-2007, 02:56 PM   #2 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,697
Post Thanks: 4
Thanked 107 Times in 75 Posts

I've one of your posts to it's own thread. There's no need to post your question multiple times.
Old 11-26-2007, 08:23 PM   #3 (permalink)
New Member
Join Date: Nov 2007
Model: 8100
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default One more addition

I have also tried the following:

Javaloader -u wipe
Load the device with brandnew OS

Still no luck !!!!

Anyone any ideas?

John - Thanks for creating a thread for this.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.