BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2007, 12:31 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Voice dial hangs with Bluetooth earpiece

Please Login to Remove!

I have a new Pearl 8130 on Verizon Wireless, with a Motorola H505 Bluetooth earpiece. The earpiece works fine, but there is a problem with voice dialing. When I initiate voice dialing (either by pressing the button on the H505 or pressing the side button on the Pearl), it says "Initializing; please wait..." and hangs there indefinitely.

I called VZW tech support; they suggested rebooting the Pearl; this solved the problem once but then it came back. Rebooting every time in order to voice dial through the earpiece is not an option . Any ideas of what's wrong?

BTW, when the earpiece is not paired (i.e. when the Pearl operates standalone), voice dialing works just fine, every time.

Thanks!

- bill.
Offline  
Old 12-19-2007, 09:25 PM   #2 (permalink)
CrackBerry Addict
 
Danabw's Avatar
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 648
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is a known problem w/the Verizon Pearl OS using BT dialing when it is in standby, this might be related. That issue was fixed by upgrading the Pearl OS...You could upgrade to the Telus or Sprint OS releases and see if that helps.

The link to the most recent OS (Sprint) is at the top of the 8100 series forum.
Offline  
Old 12-23-2007, 05:03 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the latest Sprint OS on my Verizon 8130 and I'm having the same problem with VAD via my bluetooth headset (Blueant z9). This is happening even when the phone is not in standby
Offline  
Old 01-09-2008, 09:27 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing with a Motorola H700 connecting to an Curve 8310.
Offline  
Old 01-09-2008, 10:39 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FWIW, I've used the H700, Jabra BT3030, Moto S705, and BT8010 w/my 8130, and haven't seen the hanging issue...so it can and should work (at least on the Pearl).

If you're on a Pearl, I'd suggest updating to the latest OS (Alltel)...I upgraded from the VZW OS as soon as the Telus update came out in December, and have used the Sprint release w/out incident as well.

I did have a general issue w/the H700 w/the Pearl. Didn't remember it happening at first, but the last few times I used it there was crackling/static, so I switched to the Jabra BT8010 and that one's been fine.
Offline  
Old 01-30-2009, 09:30 AM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. VZW curve 8330. It just started this week out of the clear blue. I have tryed several different bluetooth headsets, they all make Voice Dialing FAIL. Regardless of weather it is in standby, regarless of which VAD button I push (BB or Btooth). And I get normal VAD opperation the seccond the bluetooth is not paired.... I have the latest OS, and as I said before, this literallly happend overnight.
Offline  
Old 02-03-2009, 07:01 PM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB hangs up on voice dialing

I have a Curve 8330 with a Moto H350 earpiece. It suddenly started hanging up when I tried to voice dial. Voice dialing works fine when earpeice is not connected.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.