BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2007, 04:04 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Motorolq H700/ BB 8800 Pairing Issue - HELP!

Please Login to Remove!

I paired the Motorola H700 Bluetooth headset with my Blackberry 8800, but the headset still doesn't work. I am able to see the headset on the BB fine but under "manage connections" my Bluetooth connection is not green but yellow. I even selected the H700 device on my phone and hit connect, but I get the following message: "Handsfree connection to Motorola H700 failed."

What am I doing wrong?

TIA
Offline  
Old 12-25-2007, 04:09 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please, do not double post your questions in these forums.
http://www.blackberryforums.com/gene...ing-issue.html

Thanks you, and Merry Christmas.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.