BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2007, 12:15 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to pair Blackberry with anything

Please Login to Remove!

Hello everyone!

Before I get started I'd like to say I have spent hours looking through old threads and tried many different proposed solutions before asking for help. Either I am completely screwed or the answer is under right under my nose and I need a fresh pair of eyes. Here is the issue:

My wife has the 8310 Curve which I only recently tried to pair with a bluetooth headset device. Bluetooth is enabled, the device is set to discoverable and when searching for the headset in pairing mode it can see it just fine. After typing in "0000" (with numlock on) I always get the "Unable to connect" message. I have tried two headsets, a Motorola H500, and a Plantronics 330, both of which should be compatible. Both headsets connect just fine to my Blackjack. So far I have tried pulling the battery, and doing an OS update through the Desktop Manager with the wipe applications checkbox selected.

Is there something I might be missing when typing in the password? I am completely frustrated at this point and ready to break my wifes phone. The phone is running OS 4.2.2.170. Please help!
Offline  
Old 12-28-2007, 12:43 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The only thing I can think of is that you don't need to hold alt or anything when you are entering the passcode. When it asks for it just hit 0000 and enter. Also, the device doesn't need to be set to "discoverable." That's for if you want another device to see the 8310.

Also, there is a later OS version than .170. Check the stickys at the top of the 8300 forum for the latest 8310 OS (I think it's .184.)
Offline  
Old 12-28-2007, 10:47 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still not working

John,

Thank you for the suggestions. I updated the DM and OS to the latest files that were listed in the 8300 series thread and still no luck. I tried entering 0000 without turning the num lock on and still no luck. I think I will take it to the AT&T store I bought it from later today and see what they say. By the way, the AT&T hotline service reps are useless, but you probably already know that.
Offline  
Old 01-19-2008, 02:09 PM   #4 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7130
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem, but can't even get my 8320 to see my same plantronics 330 bluetooth device. Thoughts on even that????
Offline  
Old 01-19-2008, 02:11 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

perhaps 0000 is not the passcode? maybe the device manual has a different code
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.