BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2007, 09:47 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Dallas, TX
Model: 9000
Carrier: ATT
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Jabra BT8040 - The Crackling

Please Login to Remove!

I picked up the Jabra BT8040 from Fry's Electronics over the holiday and can't seem to get it to work properly with my 8100.

Pairing is fine, but when I place or receive a call, a crackling noise starts after about 20 seconds. I thought I may have purchased a dud, so I got another one and still have the same problem. I've disabled address books, encryption, echo, reset the headset and the BB itself. No joy. I'm also using the latest Rogers firmware.

I've used a plethora of headsets in the past with the unit without issue (WEP200, Blueant z9, Jabra JX10, Flamingo).

The Jabra website says that the 8100 is compatible. Anybody have one of these little boogers that works?
Offline  
Old 12-28-2007, 11:36 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Dallas, TX
Model: 9000
Carrier: ATT
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like it was the 4.2 Bluetooth firmware bug. I downgraded the phone to 8100M_PBr4.2.1_rel154_PL2.3.0.78_A4.2.1.96_ATT and it works well now.

The Samsung WEP200 and Flamingo worked fine on the new firmware and still work fine on the older version. Go figure.
Offline  
Old 01-28-2008, 12:28 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
7100simpleisbetter's Avatar
 
Join Date: Mar 2005
Model: 8120
PIN: Cushion
Carrier: TMobile
Posts: 355
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Zoinks View Post
Looks like it was the 4.2 Bluetooth firmware bug. I downgraded the phone to 8100M_PBr4.2.1_rel154_PL2.3.0.78_A4.2.1.96_ATT and it works well now.

The Samsung WEP200 and Flamingo worked fine on the new firmware and still work fine on the older version. Go figure.
I am using the 4.3.1 beta and here is my story.

When I pair and connect I have great streaming audio sound and great call sound!!! If I turn the unit off and back on it connects just fine and the streaming audio sounds fine...but I get a ton of crackling when I make a call, too the point that I can't hear the caller and/or they can't hear me. If I delete the device and re-pair and connect it is clear a as a whistle.

Anyone else have this experience. I am going with the "I got a dud" scenario for now and will return and try another one but if I can't get it to work when I turn it off and on it is useless to me.
Offline  
Old 01-29-2008, 12:56 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
7100simpleisbetter's Avatar
 
Join Date: Mar 2005
Model: 8120
PIN: Cushion
Carrier: TMobile
Posts: 355
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It wasn't a dud, got a new one and I have the same problem. Not willing to downgrade to 4.2.1 when the Plantronics headset does not have this problem and it seems to be a Jabra issue more than anything. If anyone has any ideas I am open to those ideas.

SIB
Offline  
Old 02-04-2008, 02:31 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
7100simpleisbetter's Avatar
 
Join Date: Mar 2005
Model: 8120
PIN: Cushion
Carrier: TMobile
Posts: 355
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not that anyone else seems to be having this problem but me and one other person but I am posting this for anyone else that shows up here looking for anwers.

I have found that the problem seems to be with some conflict/interference by the handsfree profile between phone and the BT8040 headset. Running 4.3.1.14, if I disable the Handsfree function the device connects as Headset and Stereo Audio and the crackling is gone.

What you lose from this change is the following:

1. You won't be able to initiate calls or voice dialing from the headset because those are all functions of the handsfree profile. You will still be able to answer and end calls and talk on the phone and play streaming audio from the media player.

2. If you have other devices (in car bluetooth, other headsets, etc) you won't have the ability initiate calls, etc and if the only profile that exists on the other devices in Handsfree profile then it won't even connect.

You can switch the Handsfree profile on and off through the Bluetooth menu but be prepared to do this everytime you switch between the BT8040 and your other devices.

I am hoping this gets fixed in future builds of 4.3.1 (or 4.5 if that is the real name) so I can keep the headset and it works for everything seamlessly.

Good luck and would love to hear if others find this fix useful.
Offline  
Old 07-02-2008, 04:06 AM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: AIS
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 with Jabra 8040 Crackling

I am using BB pearl 8100 in Thailand and just bought Jabra 8040, I still have this problem. I would like to ask how to disable handfree and headset function ??? so that i can try whether this very good interim solution would work for my BB too. Thanks a million.
Offline  
Old 07-07-2008, 12:54 PM   #7 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange, my Jabra 8040 is great with my 8310.
Offline  
Old 07-07-2008, 10:40 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Jabra JX10 Series II

I updated the Blackberry Device/Firmware today and now my Jabra works flawlessly. No crackle or hiss and is very clear. I suggest you uninstall the desktop manager before doing the update and you seriously should consider uninstalling it by deleting it from the registry. RIM has a provides a walk thru. I use AT&T service.
Offline  
Old 07-23-2008, 12:51 PM   #9 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

I picked up one of these headsets and found it to be unusable with my BB Pearl. The sound is so garbled it's unintelligible. I guess this is the infamous bluetooth software problem. Not only that, but doesn't stay in my ear so I'm taking it back. Too bad, it's so nice and small I thought it would be a nice upgrade from the BB HS-655 which broke.
__________________
Samsung Galaxy S5
Offline  
Old 08-07-2008, 12:01 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Ontario
Model: Torch
Carrier: Rogers
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add me to the list of crackling/garbled sound with an 8100 (O/S 4.5). Just bought it today for the A2DP feature. Tested with Hands-Free disabled, Encryption off, Echo Control off. Nothing made any difference

Looks like it's going back to the store. Too bad. It's a nice unit in every other respect.

UPDATE: Tried it once more away from my desk and the crackling is gone. Strange. I'm wondering if it was interference from cordless mice/keyboards.

Last edited by ErnieH : 08-07-2008 at 07:29 PM.
Offline  
Old 08-07-2008, 12:48 PM   #11 (permalink)
Thumbs Must Hurt
 
kgambino's Avatar
 
Join Date: Mar 2008
Location: Michigan
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by david9962000 View Post
Strange, my Jabra 8040 is great with my 8310.
Ditto!
__________________
Karen aka Daveswife4life
Offline  
Old 08-10-2008, 03:30 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Ontario
Model: Torch
Carrier: Rogers
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I returned my Jabra 8040 and exchanged for a Moto S9 bluetooth stereo headset. The S9 is perfect playing music but there is still plenty of crackling and breakups using it for voice calls, although it's quite a bit better than the 8040.

Seems like it's an 8100 hardware issue with A2DP. I'm running v4.5.0.69 and had the same results previously with v4.5.0.55.
Offline  
Old 01-12-2009, 03:24 PM   #13 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up BT8040 crackle

To 7100simpleisbetter,

I have the same issue with crackling on the BT8040. It was a great handsfree unit on the phone until I did two things: I started listening to music on the laptop and I also "upgraded" my bberry firmware. So, it could be related to either event but it appears to be the multiple devices issue. I am glad to know that there is something that I can try.

thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.