BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2008, 12:46 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default updating software??

Please Login to Remove!

After many hours of working w my AT&T and my Audi dealer, it appears that blackberry's are just not that compatable with Audi's which I am not happy about. I have the latest list from Audi and the 8100 (which I have) is on the list but the minimum fireware listed is 4.2.0.51 and I have 4.2.1.96 - I have no idea which is higher - seems like mine?? How would I go about getting that updated? Also, I do I check to see what year my phone is? I really would love to get this work bc I love the pearl! Thanks!
Offline  
Old 01-14-2008, 12:49 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your firmware is a later revision. You could try the latest OS for the 8100, which is 4.2.1.109. It is listed at the top of the 8100 forum as a sticky thread. However, there are reported issues with Bluetooth and OS 4.2.1 and higher it seems. You might do better trying to downgrade the OS to a version of 4.2.0 to see if that helps.
Offline  
Old 01-14-2008, 12:53 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes...very helpful...thanks! How would I downgrade? And the year listed on my phone compatible chart is 2008 which doesn't make any sense...would that matter?
Offline  
Old 01-14-2008, 01:44 PM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The first thing you would need to do is find the 4.2.0 software. I have the 4.2.0.67 version of the software that you can download from here:

vB Easy Archive - Rogers BlackBerry Pearl 4.2.0.67 OS Update

As far as downgrading you can find those instructions on BlackBerryFAQ.com:

How do I downgrade the OS on my BlackBerry? - BlackBerryFAQ.com

Update: looks like my site is having issues. I will update this again once it is available. You can also search around to see if you can find this version of the OS, or any other 4.2.0 software.

Update #2: I posted a different site for the download.

Last edited by jeremyckitching : 01-14-2008 at 01:53 PM.
Offline  
Old 01-14-2008, 07:25 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so much for your help...I'm so excited...crossing my fingers. Going to download now.
Offline  
Old 01-14-2008, 07:45 PM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default one more question...thanks!

I have a link for 4.2.0.73 - would that be better or the one above? Seems like people like 0.71 a lot but I can't find that one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.