BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2008, 07:55 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
oester's Avatar
 
Join Date: Dec 2005
Location: Rochester, MN
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Strange Issue - Jawbone and my 8310

Please Login to Remove!

I've been a JB user for some time - used it on my 8100, 8800, 8300, and now my 8310. My trusty ole JB finally broke (case came apart), so they sent me a replacement. Upon paring the new JB with my 8310, I found that callers could not hear me at all. I could hear hem fine.

- First attempt was to delete and re-pair.. same result.
- Paired the new JB with my old 8700 - same result, callers could not hear me!
- Paired the new JB with a Moto phone - worked just fine!?!

Another clue: On the device options (on the 8310), I see the JB now shows up as a device that support Encryption - was that option there before? (other JB users, can you check?) Tried turning that off, no success.

Seems to me that this is a firmware issue on the JB.

Any ideas, other experiences like this?
Offline  
Old 01-22-2008, 06:24 PM   #2 (permalink)
Thumbs Must Hurt
 
dres79's Avatar
 
Join Date: Jun 2005
Location: DE
Model: 8310
PIN: 24339B8E
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

once in a while i get that where the other person cant hear me. couple things i have tried.
-reset the JB (power off/on).
-hold down both buttons for couple seconds then restart.
-delete from phone and start over.
-take the noise shield off then turn it back on.
-plug into charger for couple seconds then disconnect and pair again.

i dont know if pressing both buttons does anything but that seems to work best.

good luck
__________________
8310 AT&T
PIN: 24339B8E
Offline  
Old 07-12-2008, 07:26 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Rogers Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry/JawBone Issue Confirmed



Hi everyone,

I have had the same problem with my headset. Just bought the Jawbone and found that when making calls know one can here me. This also happens when receiving calls.

I have tried setup many times, re-pairing device, turn off/on, and resetting the device to default settings.

Does anyone know of there is a way to fix this issue. I feel like throwing this thing against a wall to see how many pieces it breaks into.

Thanks,
Offline  
Old 07-22-2008, 09:39 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Toronto, ON
Model: Z10
Carrier: Rogers
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure that the Jawbone is resting on your Jaw? If the little "nub" on the end of the headset is not on your jaw the headset won't function properly.
__________________
Blackberry Torch 9860
iPad
Offline  
Old 01-29-2009, 11:56 AM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8310
PIN: N/A
Carrier: Telcel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Did you solve your problem? how did you do it? I have the same problem, the other person can't hear me but I hear him well, and when a push the talk botton for a while, then the other person can hear me but i can't hear him.

Any suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.