BlackBerry Forums Support Community               

View Poll Results: Have you been have trouble browsing the web through BT DUN lately?
Yes 2 100.00%
No 0 0%
Never have been able to get BT DUN working 0 0%
Voters: 2. You may not vote on this poll

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 12:20 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default CALLING ALL TETHERERS! Tethering stopped working(T-Mobile)

Please Login to Remove!

Has anyone else been having Bluetooth DUN tethering problems on any OS/platform?

Up until about a week ago I had been able to browse the web using the Blazer browser on Tungsten E2. Suddenly my T|E2 cease to connect to the internet through bluetooth DUN.

Looking at the connection log on the T|E2 the connection is getting a timeout error at the CHAP(Challenge-Handshake Authentication Protocol) request. I'm thinking that this may be a T-Mobile network issue. If others are suddenly having issues then I can be sure that its a network issue and will call Tmo tech support. Thank in advance.

Last edited by andrews240 : 01-28-2008 at 02:10 PM.
Offline  
Old 01-28-2008, 12:21 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Tethering works for me on my 8320. This isn't a great place to ask questions about your Tungsten, though.
Offline  
Old 01-28-2008, 12:25 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Tethering works for me on my 8320. This isn't a great place to ask questions about your Tungsten, though.
I forgot to add that this is through my BB Pearl 8100. It has always work up to recently and I thought that it would be relevent to post here just in case it turns out to be a blackberry issue.
Offline  
Old 01-28-2008, 12:26 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

And certainly no need for a poll.

Especially with no option for "I want more beer".
Offline  
Old 01-28-2008, 12:26 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

So, you're tethering your Tungsten with the BB for internet access? I don't have any experience with that...sorry.
Offline  
Old 01-28-2008, 12:30 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@John: Thanks for your consideration anyway.
@JS: I didn't want to tempt myself being sober now for 16 years. Otherwise I posted the poll so people could feel free to answer quickly instead of making a post.

Last edited by andrews240 : 01-28-2008 at 12:31 AM.
Offline  
Old 01-28-2008, 12:36 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.