BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2008, 02:47 PM   #1 (permalink)
New Member
 
Laclint's Avatar
 
Join Date: Mar 2008
Location: College Station, TX
Model: 9530
OS: 4.7.0.83
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Desktop Manager Bluetooth issues

Please Login to Remove!

I have been searching all over the site and have found many solutions, none of which have worked for me. I'm running the newest Desktop Man. ver 4.3 on my Sony Vaio VGN-SZ320 or something like that, running XP Home SP2. The computer came with the bluetooth chip installed and the usual Toshiba stack. I have found my bth.inf file in the normal spot and as far as I can tell it should be fine. I've uninstalled the Toshiba stack and followed directions from there many times to no avail. The device manager shows a Toshiba bluetooth device under Network Adapters but nothing under Human Interface. After uninstallI receive the usual UGX error but nothing I've done since has helped. I've tried updating the driver and pointing it directly to the bth.inf but nothing happens. I don't have a bth.bak file or anything close to it. I've had to actually restore back a few days after I uninstalled the Toshiba stack, the Sony Recovery utility couldn't even reinstall the Toshiba stack. It's become very frustrating and I think I need some expert help.
Offline  
Old 03-27-2008, 02:51 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

please do not post multiple threads on the same subject in different forums
Offline  
Old 03-27-2008, 03:13 PM   #3 (permalink)
New Member
 
Laclint's Avatar
 
Join Date: Mar 2008
Location: College Station, TX
Model: 9530
OS: 4.7.0.83
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry
Offline  
Old 03-28-2008, 09:37 PM   #4 (permalink)
New Member
 
Laclint's Avatar
 
Join Date: Mar 2008
Location: College Station, TX
Model: 9530
OS: 4.7.0.83
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I'm sorry about posting in a different forum, but apparently I'm not getting as many views or replies as I'd like in this appropriate forum. Do I have an admin's permission to pose this same question in a more popular forum? I'm not trying to be rude, just really desperate for help and these forums are definitely the best for BB advice.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.