BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2008, 06:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 7130e
Carrier: VZW
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Motorola H700

Please Login to Remove!

I have been using my Motorola H700 for over a year and it has worked well. Today it stopped working in the sense that I can hear everyone as well as ever but they cannot hear me. It is like the earpiece itself is on mute. The phone is not on mute so that is not the problem. I have deleted the pair and re-paired and that did not solve the problem. I did a battery pull and that did not solve the problem.

Has anyone experienced this problem with the Mortorola H700? Short of buying a new one other suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEC DSX 40 80 160 1091011 V1.3 G Intramail 4 Port 8 Hour Flash Voice Mail Sys
$200.0
NEC DSX 40 80 160 1091011 V1.3 G Intramail 4 Port 8 Hour Flash Voice Mail Sys picture10pcs LED 5MM Three colors for seven colors flash IC
$0.89
10pcs LED 5MM Three colors for seven colors flash IC picture27"Blue/White Super Bright 24LED SUV Offroad Emergency Beacon Strobe Flash Light
$46.88
2727" Amber 24 LED Car Off-Road Truck Emergency Traffic Advisor Flash Strobe Light
$46.88
27TARGET TECH 211400 FLASH TUBE STROBE LAMP NEW IN MILITARY BOX
$24.95
TARGET TECH 211400 FLASH TUBE STROBE LAMP NEW IN MILITARY BOX picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.