BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2008, 02:51 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8703e paring with IHF1000

Please Login to Remove!

I posted the following in the 8700 area before I noticed this forum. I think this more properly belongs here:

I just had a Motorola IHF1000 car kit installed. I can pair my BB with it manually and everything works fine. I can send/recieve calls, etc. The car kit does not automatically pair with my BB, however. It does pair with my wife's Motorola cell phone every time she's in the car when I turn it on, so I don't think the problem's with the car kit. After I start the car, I have to go to the BB set up bluetooth icon, answer OK to the ensure bluetooth device is in paring mode question, stop the search, answer no to try again question in order to get to the paired devices list. I then select the IHF1000 device from the list and click on connect. After that, everything's fine. Point is, however, they're supposed to pair automatically every time I start the car and you can imagine this process is getting old.

I searched threads and found I should set device properties to Yes for discoverable, disabled for encryption and automatic for echo control. This didn't help. I keep my BB lock/PW protected. I've tried this with the BB both locked and unlocked, but it doesn't make a difference. I have OS v4.2.1.106(Platform 2.3.0.20)

One other thing; I noticed I seem to have to hold the BB close to the IHF1000 when manually connecting. My wife's cell phone, on the other hand, will automatically pair with her in the house and me in my car in the garage.

Any help/suggestions would be most appreciated.

Thanks, in advance.
Offline  
Old 05-17-2008, 04:19 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please don't double post your questions... thanks!
http://www.blackberryforums.com/gene...e-ihf1000.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.