BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 08:24 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: curve
PIN: N/A
Carrier: dont know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help me, new blackberry owner..

Please Login to Remove!

i have a balckberry 8310 curve, just got it today
bascially the bluetooth is turned on and so is the other phone i am tryign to connect to.
i can send a picture to the other phone fine but when i try to send a picture from the other phone to the blackberry it says it failed because the connection was lost.

help?
Offline  
Old 06-10-2008, 08:27 AM   #2 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Go to your pictures folder then hit menu key and select 'receive via Bluetooth '

Welcome to BBF!
Offline  
Old 06-10-2008, 08:32 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: curve
PIN: N/A
Carrier: dont know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for replying

i did this with my blackberry phone, what do i do with the non blackberry phone that im trying to send from, because i tried to send it again and it didn't work?
Offline  
Old 06-10-2008, 08:44 AM   #4 (permalink)
CrackBerry Addict
 
Foxglove's Avatar
 
Join Date: Feb 2008
Model: 9900
PIN: N/A
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Mmm I'm not sure, if you can send you should be able to receive with no problems. Did you pair the devices using the same 4 digit code?

Hopefully someone else may know.
Offline  
Old 06-10-2008, 08:46 AM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: curve
PIN: N/A
Carrier: dont know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i paired the devices keying on the same code, the devices show up on the other phone and i can send pictures to the other phone but cannot receive them. it is saying the connection has failed.

Last edited by blossomblossom : 06-10-2008 at 08:50 AM.
Offline  
Old 06-10-2008, 09:00 AM   #6 (permalink)
Thumbs Must Hurt
 
heffman's Avatar
 
Join Date: Feb 2008
Location: Douglassville, PA
Model: 9650
PIN: N/A
Carrier: VZW
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...is the other phone able to send pictures via Bluetooth? Does it have the capability? What is the other phone (make, model, etc.)?
__________________
--Heff
Offline  
Old 06-10-2008, 09:02 AM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: curve
PIN: N/A
Carrier: dont know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the other phone motorola razr, and yes it does have bluetooth because i can send pictures to it from my blackberry.

it gets as far as the loading bar showing up then it says the connection was lost.
Offline  
Old 06-10-2008, 09:06 AM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Model: curve
PIN: N/A
Carrier: dont know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on the connections, the little icon for the bluetooth is not a green tick but a yellow icon with a line in it. would this make any difference and how could i change it?
Offline  
Old 06-10-2008, 02:45 PM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7100T
PIN: N/A
Carrier: no
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this is a software problem, Have u updated your phone's software?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.