BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2008, 12:53 PM   #1 (permalink)
Thumbs Must Hurt
 
Blakely's Avatar
 
Join Date: Jan 2008
Location: Georgia
Model: 8330
OS: v4.5.0.77
Carrier: verizon
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to Bluetooth question

Please Login to Remove!

I bought a BlueAnt Z9 last week and paired it up with my Pearl 8130.

It works fine as long as the BB is sitting out on a desk top or arm of the chair but once i put it in my pocket to walk around, I get all kinds of static and/or popping noises.

Is this normal with Bluetooth or BlueAnt or both?
Offline  
Old 06-11-2008, 01:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: fido
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i don't think that's normal with BT, not sure about your headset, but i don't think it would matter... sounds as though when you have your BB in your pocket there is some sort of interference... Does it happen when you put it into a holster?
Offline  
Old 06-11-2008, 02:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Blakely's Avatar
 
Join Date: Jan 2008
Location: Georgia
Model: 8330
OS: v4.5.0.77
Carrier: verizon
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You know, I don't have a holster; just slip it in my pocket. Thanks for replying by the way.
Offline  
Old 06-11-2008, 02:59 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Worcester Ma
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be the range on your headset. Alot of the bluetooth headsets dont have alot of power and start to drop quality when put into pockets or separated from the device by some distance.
Offline  
Old 06-11-2008, 03:06 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wirelessly posted (7250)

Do you have an Wi-fi system in the house? Or a 2.4GHz cordless phone?! This could be an interference issue.
Offline  
Old 06-11-2008, 04:13 PM   #6 (permalink)
Thumbs Must Hurt
 
Blakely's Avatar
 
Join Date: Jan 2008
Location: Georgia
Model: 8330
OS: v4.5.0.77
Carrier: verizon
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I do have wi-fi in the house & possibly the 2.4GHz phone. That could be the problem. I had read alot about the quality of BlueAnt before buying and was very disappointed when I had this problem right off the bat.
I haven't had much opportunity to use the BT outside the home - hopefully when I do this won't be a problem.
Thanks to each of you for responding.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.