BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2008, 01:53 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not thrilled with new Jawbone 2

Please Login to Remove!

Got it middle of last week. I am certainly not getting the background noise suppression that Aliph claims.

It's paired with my Blackberry Curve and Encryption is Enabled and Echo Control is Automatic. That's the default settings after pairing.

I've switched the ear gels so that it rests in my ear better and when I wear it, the white "button" on the end of the Jawbone 2 is resting on my cheek but I'm certainly not getting the background noise suppression that they claim on the site.

Do I have something set wrong? What's wrong here?
Offline  
Old 06-15-2008, 03:01 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,920
Post Thanks: 61
Thanked 255 Times in 184 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Are you certain yopu have the background noise supression turned on? Your comments make me believe that you might not. I know on my Jawbone I that setting was not enabled until I did so.
Offline  
Old 06-15-2008, 03:05 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A fair question. The Jawbone 2 documentation says it is on by default until you turn it off.

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; The Juggernaut)

Are you certain yopu have the background noise supression turned on? Your comments make me believe that you might not. I know on my Jawbone I that setting was not enabled until I did so.
Offline  
Old 06-15-2008, 06:10 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlackBerryNut View Post
A fair question. The Jawbone 2 documentation says it is on by default until you turn it off.
toggle the setting and see if it makes a difference. mistakes DO happen.
__________________
my av was not safe for preschoolers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Huntron 5100DS Tracker Troubleshooting System CPU/ Software
$989.98
Huntron 5100DS Tracker Troubleshooting System CPU/ Software pictureNOVAR Controls EP2 Processor and base
$275.0
NOVAR Controls EP2 Processor and base pictureGEA FES SYSTEMS 725-02001C-00 MICRO lll THERMO POWER PROCESSOR BOARD
$150.0
GEA FES SYSTEMS 725-02001C-00 MICRO lll THERMO POWER PROCESSOR BOARD picture10pcs Slot White 15*15*15mm CPU / Screen Electronics Cooling Fin NEW
$1.53
10pcs Slot White 15*15*15mm CPU / Screen Electronics Cooling Fin NEW      pictureB&R Automation X20 CP 1583 | PLC CPU Module X20CP1583
$150.0
B&R Automation X20 CP 1583 | PLC CPU Module X20CP1583 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.