BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2008, 09:43 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Playing music through A2DP headset

Please Login to Remove!

I have a Plantronics 815 and it's supposed to work but I can't seem to get it to playing music from my Curve... what should I be doing to make it work??
Offline  
Old 06-25-2008, 03:51 PM   #2 (permalink)
MBW
Talking BlackBerry Encyclopedia
 
MBW's Avatar
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the issue is that the media player only sends BT audio to stereo devices (as observed, not researched)
__________________
/\/\\/\/
Offline  
Old 06-25-2008, 05:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8800 (ATT) which did not support A2DP until i downloaded and install vodafone de 4.5.0.37 a few days ago, and now and now i can play music through my Motorola HT820 bluetooth headset with no problems, in fact it works great, however my telenav/ATT navigator dosent seem to be supported, any suggestions?
Offline  
Old 06-26-2008, 04:44 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IronDad View Post
I have a Plantronics 815 and it's supposed to work but I can't seem to get it to playing music from my Curve... what should I be doing to make it work??
Plantronics Voyagerâ„¢ 815

according to plantronics, that headset doesnt do stereo audio... no A2DP stack compatibility. get a new headset like the Plantronics Voyager 855 or use the above link to choose one of their 4 A2DP compatible models.
__________________
my av was not safe for preschoolers.
Offline  
Old 06-26-2008, 04:45 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jl2snooks View Post
I have an 8800 (ATT) which did not support A2DP until i downloaded and install vodafone de 4.5.0.37 a few days ago, and now and now i can play music through my Motorola HT820 bluetooth headset with no problems, in fact it works great, however my telenav/ATT navigator dosent seem to be supported, any suggestions?
go back to a supported OS until an AT&T supported version of 4.5OS comes out.
__________________
my av was not safe for preschoolers.
Offline  
Old 10-31-2008, 02:55 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8800 running 4.5 and using A2DP was able to play music through my Plantronics 855 for a couple of times but now all functionality works except hearing my music? I can change tracks, pause and start my music tracks through my 855 but the media plays through the standard speaker? I have reset the device, removed and re-paired the 855, tried using the options 'activate 8xx headset', etc... all with no luck?

Anyone have this problem? It worked perfectly when I first set it up but seem to be hosed now and dont know what to do?

Any ideas?
Offline  
Old 10-31-2008, 04:38 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:

Well, I wish I could pin things down in terms of root cause analysis but I am not sure enough to say conclusively. Anyway, I got everything working again by wiping the device so I am assuming that my bluetooth profile got corrupted somehow?

With hindsight being 20/20, I believe it may be related to a session yesterday whereas I transfered some files with a friends 8703e via bluetooth. It may not be related at all but the only lead I suspect at this time. I tried deleting the headset device and re-pairing but I could tell there must have still been some remnant in my BT profile so maybe it is a bug, who knows...

I just wanted to followup for anyting experimenting with this. The stereo audio is one of the coolest features and I was determined to get it working again so hopefully this will help others until we find out exactly what happened.

Sorry I can not be more precise.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.