BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2008, 09:42 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 Bluetooth with AT&T and Benz

Please Login to Remove!

Hello,

I just bought an '09 CLS 550 BENZ. I can see my device when I try to initiate the bluetooth connection, but it asks me for a Mercedes code, whih I have and the pairing fails. I took the car in and other phones pair and I am being told I need a software update. I have one of the recommended versions 4.2.2.170. Has anyone had this issue and/or does anyone have any ideas as to how to fix it.
Offline  
Old 06-26-2008, 04:39 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update to 4.2.2.180 and see if that helps.
__________________
my av was not safe for preschoolers.
Offline  
Old 06-26-2008, 02:03 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default benz and at&t 8310

It looks like 4.2.2.180 is only for t-mobile. Am I mistaken?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.