BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 03:17 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung WEP200 and BB Curve 8310

Please Login to Remove!

I have been using my WEP200 for 2 years with a Samsung A900. The BB Curve will not find the WEP200. Any know how to get it to recognize it. All devices are on, Bluetooth is enabled. I have the 8310 paired with my PC, so I know Bluetooth is working on the Curve.
Offline  
Old 08-04-2008, 07:21 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

Are you putting the wep200 into pairing mode
__________________
ZED 10
Offline  
Old 08-04-2008, 09:06 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung WEP200 and BB Curve 8310

DOH!!!! I read the WEP book and it didn't state the light had to be SOLID blue for pairing. I finally got it in pairing mode and was able to connect. Thank you so much.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.