BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-01-2008, 02:22 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth connectivity

Please Login to Remove!

I have a pearl 8310 and after about 20 minutes of inactivity, the bluetooth disconnects from my headset and disables on the phone, I then have to go in and re-enable it and reconnect the headset. Any suggestions as to what the problem is?
Offline  
Old 10-06-2008, 03:13 PM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have the Bluetooth connection indicator LED turned off?

I turned off the LED on mine a while back and it caused the same problem. When I turned the LED indicator back on it stopped dropping my Bluetooth connection.
Offline  
Old 10-16-2008, 03:00 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
StuartV's Avatar
 
Join Date: Feb 2008
Location: Tallahassee, FL
Model: 9550
OS: 5.0.0.607
PIN: N/A
Carrier: Verizon
Posts: 480
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What Naki said. It's a known problem. (known to us here on this site, anyway)
__________________
- Stuart
Verizon 8130 (on the bench, now
Verizon 9530 (replaced by VZW 4 times, then with a 9550)
Verizon 9550
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.