BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2008, 02:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
B-17 Pilot's Avatar
 
Join Date: Oct 2008
Location: College Park, Md.
Model: BOLD
PIN: N/A
Carrier: AT & T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Re: Bluetooth for BOLD and Lexus??

Please Login to Remove!

. . .Does anyone know or had any experience yet on whether the Blackberry Bold phone's Bluetooth connections are compatible with Lexus's system.? I have a 2004 LS430 and it works fine with my Treo 700P but absolutely. . .it has to work with my new BOLD!

Thanks, Mike
Offline  
Old 10-21-2008, 08:15 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Model: 8900
PIN: N/A
Carrier: Rogers
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No experience here, but as long as your Lexus' system supports A2DP there shouldn't be a problem? I've tested the A2DP on the Bold with the S9 and it works seamlessly.
Offline  
Old 11-30-2008, 02:54 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've just bought a Blackberry Bold and can NOT pair it with my 2006 Lexus RX400h, it just wont appear in the list when searching for the BT in the Lexus, even though it works perfectly well with my old Blackberry Curve 8320 ????? Help, anyone pleeeeease!
Offline  
Old 12-14-2008, 04:40 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Location: New York
Model: Bold
OS: v5
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I just got a BlackBerry Bold from AT&T and, could not get it connected to my Lexus RX350 either. Bold recognized and paired the right MAC address but, the pairing process never complete in the Lexus end. All other phones works just fine.
__________________
Thanks

J.C. Yao
Offline  
Old 12-15-2008, 07:15 AM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Location: New York
Model: Bold
OS: v5
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Problem resolved. It was my own user error... I had turned off the BlackBerry's "Hands Free" bluetooth service a week or so ago when I was pairing BB to my laptop. Turning the service on allowed me to pair BB to Lexus without any problem.
__________________
Thanks

J.C. Yao
Offline  
Old 12-22-2008, 06:50 PM   #6 (permalink)
Knows Where the Search Button Is
 
B-17 Pilot's Avatar
 
Join Date: Oct 2008
Location: College Park, Md.
Model: BOLD
PIN: N/A
Carrier: AT & T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

. . .I finally linked up my Bold (OS .190) with my Lexus LS 430 and although the pairing was made, when a call is outgoing or incoming, it takes about 15 - 20 seconds for the call to come into the speakers. It is very awkward and difficult to know the status of your calls! I just upgraded to OS .214 and we'll see if it works any better! I sure hope RIM gets all these things worked out. . .the Bold is an awesome phone, but certain things (like email and bluetooth) just HAVE to work!
__________________
"That which does not kill you. . .makes you stronger"!
Offline  
Old 01-11-2009, 04:12 PM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT & T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just purchased a Lexus 2005 430 and have tried to connect my BOLD to it through bluetooth. It was able to pair with the BOLD, but everytime I try to connect, it fails to do the hands free connect. If I try to call with the Lexus bluetooth, it says see my phone for the problem.

Any one have any ideas?

Thanx, Brian
Offline  
Old 03-04-2009, 10:12 PM   #8 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone figure this out?

Same issue, new bold in my '06 Lexus SC430
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.