BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2008, 12:35 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: idontknow
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default learning about bluetooth use

Please Login to Remove!

Hey wazap ya'll, im new in this blackberry stuffs, im used to use nokia, but i bought this bold :D
I already learned how to use the most used things as explorer, bb msn, windows live and those stuffs
But this bluetooh is the one that freaks me out, i already know how to send datafiles, pictures music and all that,
When it sends it works perfectly, but when ima gonna recive something, it always say error,
What i do from a z8 is
I added the device from the bold
Then in the z6 i selected the picture
Selected send by bluetooth
When it finished checking for BT i selected the bold one
After that, it always shows " error in the conectio" "try again?" (Not in that words but thats what means)

Im doing something wrong or i nid change something with security or anything else?

Help would be nice

Thnx and merry christmas by Th3xMonk3y from venezuela

Last edited by Th3xMonk3y : 12-26-2008 at 03:26 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.