BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2004, 06:46 PM   #1 (permalink)
Thumbs Must Hurt
 
jason3fc's Avatar
 
Join Date: Oct 2004
Location: FL
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 Bluetooth Stuck Off?

Please Login to Remove!

I enabled bluetooth on my 7290, and it works great. But I turned it off, and now it wont turn back on. Anyone else see this yet? Or have a solution?
Offline  
Old 10-27-2004, 07:32 PM   #2 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Do a hard reset (ie. place a pin into the pin hole on the back of the unit) and try again.
Offline  
Old 10-27-2004, 08:00 PM   #3 (permalink)
Thumbs Must Hurt
 
jason3fc's Avatar
 
Join Date: Oct 2004
Location: FL
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did it. But geez, I hope I dont have to do that every time to get it to come back on.. Thanks man.
Offline  
Old 11-09-2004, 03:44 AM   #4 (permalink)
New Member
 
New York Jet's Avatar
 
Join Date: Dec 2004
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-09-2004, 05:36 PM   #5 (permalink)
Thumbs Must Hurt
 
jason3fc's Avatar
 
Join Date: Oct 2004
Location: FL
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 07-08-2005, 04:27 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Unable to detect Paired Device Name

I have a problem that is also corrected only by a 'hard reset' - my BlackBerry can detect BT devices fine for a while, then eventually it loses the ability to read the device name from the BT device and won't pair. If I have a device called a 'BT HFCK', it will detect only an 'Audio Device' and when I try to pair with it, it fails. But, after the hard reset, the device is detected as a 'BT HFCK' and my blackberry pairs just fine with the new device. Hmmmmm....

Does anyone know if there are issues with the Blackberry BT code that should be addressed by RIM? Maybe they have released a patch already (here's wishin').
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Actel Activator 2S Programmer Station Mainframe with 4 socket adapters FS
$89.99
Actel Activator 2S Programmer Station Mainframe with 4 socket adapters    FS pictureTektronix 7603 Oscilloscope Analog Mainframe 7000 Series - No Power - As Is
$105.0
Tektronix 7603 Oscilloscope Analog Mainframe 7000 Series - No Power - As Is pictureHP E5250A LOW LEAKAGE SWITCHING MAINFRAME WITH MATRIX CONTROLLER E5252A
$1749.0
HP E5250A LOW LEAKAGE SWITCHING MAINFRAME WITH MATRIX CONTROLLER E5252A pictureTektronix 7603 Oscilloscope Mainframe Solid State General Purpose
$112.77
Tektronix 7603 Oscilloscope Mainframe Solid State General Purpose pictureKeysight (Agilent) 8156A /100 Optical Attenuator Mainframe
$349.95
Keysight (Agilent) 8156A /100 Optical Attenuator Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.