BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Bluetooth Connection (http://www.blackberryforums.com/bluetooth-connection/)
-   -   BlueAnt Q1 with BB Bold / Voice Dial not woring well (http://www.blackberryforums.com/bluetooth-connection/189527-blueant-q1-bb-bold-voice-dial-not-woring-well.html)

DelSolSea 05-11-2009 12:53 AM

BlueAnt Q1 with BB Bold / Voice Dial not woring well
 
Any one else experiencing the same issue with BlueAnt Q1 and BB Bold voice dialing voice recognition?

Below is my tech support query to BlueAnt:

BlueAnt Higher Level Tech Support,

I used to have a Z9 and had very good success but need better support for two phones.
This is why I just purchased the new Q1.

With this Q1 I am having a lot of issues when trying to utilize the inbuilt voice commands with my connected BlackBerry BOLD.
The Q1 initializes the BB voice commands OK but from my expense the Q1 is doing a very POOR job of transmitting my spoken voice commands to the BB.
A large percent of the time itís like the BB isnít hearing my spoken commands and the other smaller percent when it does its very inaccurate.
I have the Q1 sensitivity level set to medium so my expectation is that the BB voice recognition should still be fully functional but it is not!

I already know when using the same BOLD with my old Z9 that the BBís voice command feature is not at fault as it worked very well with the Z9.

I understand the basic suggestions of how to speak in a clear manner, at a consistent speed, proper pronunciation, and louder than the background noise.

Being as this is a firmware upgradeable device please investigate if your software engineers can find a more compatible solution for the Q1 to function properly with the BlackBerry BOLD voice recognition. Please email me as soon as a Q1 software upgrade / patch for this issue is released!

Very happy with the ability to have two phone connected at the same time but terribly disappointed that the BB Bold voice dialing is FAILING MISIRABLY with the Q1!

Regards...

rugmankc 05-22-2009 12:03 AM

Not sure how your previous phone worked. Or if the Q1 works like the V1 does. I think it does. I had similar problems when I first got my V1. But, it was operator error. I thought when I clicked the headset one time and the voice said "Say a Command" I must say "Phone Commands", then tell it what I wanted to dial. It didn't work well. What I didn't understand, was that by saying "Phone Commands", I was now using the phones built in voice dialer, not the V1's.

I then realized that after I clicked once and the voice said "Say a Command", I just needed to say the commands for whichever of the 9 speed dials I wanted to dial. The phone took me thru a training or Teach Me trial on this, so it good here my voice cadence (I think).

However, you may already know all this. If so, sorry. But, just in case I thought I would give you my learning experience. The headset is working great, and as long as I speak at a consistent tempo, it is perfect on my voice recognition.




Ken

Zutz 10-27-2009 01:32 PM

Setting up Speed Dial
 
The BB Bold Speed Dial storage slots are labelled A through Z whereas the Q1 Speed Dail voice prompts are 1 through 8. Does anyone know how to make these compatible?


All times are GMT -5. The time now is 02:27 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.