BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2009, 10:53 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130--bluetooth headsets will pair, but no call audio

Please Login to Remove!

I'm running OS 4.5.0.77 (Verizon) and I just did a wipe reloaded the OS. I've successfully paired a Plantronics Voyager 520 and a Motorola HS850 bluetooth headset. I can use the headset to pick up calls, end/reject calls, send calls back to the handset, redial, activate voice dialing--the whole feature set. But I can't hear any call audio, and the person on the other end can't hear me. So, my 8310 is accepting commands from the headset but isn't streaming audio to or from it. I can hear all of the tones in both headsets that indicate a call is being received, etc.

The phone defaults to the handsfree bluetooth profile, so I've tried disabling that one and connecting with the headset profile instead, to no avail.

Has anyone else experienced this? What on earth am I doing wrong? I know the 8130 works with these headsets, but mine sure doesn't seem to. Can anyone help?

Last edited by lwcroslow : 06-15-2009 at 10:59 AM.
Offline  
Old 08-18-2009, 10:36 AM   #2 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8130
PIN: N/A
Carrier: Verison
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Me Too

Mine will do the same thing with my Pontiac G8 bluetooth. Does anyone have suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.