BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2009, 02:32 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Ringing

Please Login to Remove!

I have an 8820 with AT&T and live in Los Angeles County. I have a 2005 Toyota Prius. My problem is when I dial a number, my car bluetooth does not connect until the person answers the phone. And there is always a few seconds delay, so they say "hello" a couple times before they hear me.

Now, I think this is an AT&T issue. Reason being is when I drive into Ventura County, I do not have this problem. My phone "connects" to my bluetooth as soon as I hit the Send button and I hear the ringing in the speakers.

I noticed on the phone display that when I am in Los Angeles and Orange County, the phone will display "dialing", and does not change to "Connected" until after the other person answers the phone. As such, my Bluetooth does not connect until the phone says "Connected".

When I am in Ventura County, my phone displays "Connected" after I hit Send button.

Why this difference? Sounds like an AT&T thing that I may never be able to fix.

Any suggestions? I prefer to hear the phone dialing because I do a lot of business on the road and talk with clients and it is very frustrating.

Thanks
Offline  
Old 07-19-2009, 12:04 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Might be interesting to try the same dialing patterns and locations without the Bluetooth. If the same behavior occurs, then yeah, it's likely a carrier issue.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.