BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2009, 02:26 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Bluetooth Compatibility on Vista 64-bit !!!!

Please Login to Remove!

Hello,

My new Blackberry Tour 9630 is unable to connect to my computer (Vista 64-bit) through Bluetooth. In an attempt to add the BB as a bluetooth device, I get two errors saying that the "Blackberry Peripheral" drivers are not found, and so I'm forced to use USB to connect to Desktop Manager 5.0!!

I know this is a very common problem, does anybody have a solution??

Any guidance is appreciated.
Offline  
Old 07-22-2009, 05:01 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Please do not double post. Once is enough. Thanks.

Blackberry Bluetooth Compatibility on Vista 64-bit !!!!
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-29-2009, 01:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
NeilDK's Avatar
 
Join Date: Jun 2005
Location: Houston, TX
Model: 9550
PIN: 31677AEC
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dubdub, you fuss about a double post, but the link you give does not work.

I am having the same problem and would appreciate any feedback.
Offline  
Old 08-04-2009, 12:46 PM   #4 (permalink)
Knows Where the Search Button Is
 
patryn's Avatar
 
Join Date: Oct 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. Vista 64-bit + Linksys USB Bluetooth = Failure. Searched and came up with nothing. Clicked the link in this thread and it doesn't work. Read through both the sticky'd threads to no avail.
Offline  
Old 08-07-2009, 08:47 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 9105
PIN: N/A
Carrier: orange moldova
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so is it an issue with DM 5 then?
Offline  
Old 08-12-2009, 10:42 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 9105
PIN: N/A
Carrier: orange moldova
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, go to device manager, right click the device with the "!" sign->update device driver->browse my computer->choose from the list->RIM virtual port v2->next windows will warn you, click yes

the same procedure for the second device
Offline  
Old 08-14-2009, 08:50 PM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: "a.petrov" your idea doesn't work for me

A.Petrov, I tried manually choosing the drivers for the two peripheral devices myself, but I can't seem to get it to work. Has anybody tried this method, and if so, does it really work (maybe I'm just doing something wrong).
Offline  
Old 08-19-2009, 02:33 AM   #8 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It Works!!

A.Petrov was right, his method fixed the problem. My Tour is now able to connect to Device Manager 5.0 even though I am running 64-bit version of Vista.

Thanks!!
Offline  
Old 08-31-2009, 03:02 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 9105
PIN: N/A
Carrier: orange moldova
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

glad to hear it worked for you.
this is not my method though - I read it somewhere.

I managed to connect, but the tricky part is disconnecting from the pc.

even after closing DM 5, my 8120 is still blinking blue ;(

do you have the same problem?
Offline  
Old 08-31-2009, 03:13 AM   #10 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blinking Blue Light Even After Disconnect

Petrov,

I did have the same problem. This is the way I got around it on DM5. Every time i want to sync my phone with DM5 I first activate my PC's bluetooth capability by right-clicking on Blackberry's Connection Manager icon (looks like a PC) on the bottom right of the screen and then click on the check box to allow bluetooth connectivity. As soon as I do that my phone starts blinking blue because it is now connected to my PC. When I'm done syncing using DM5 I then uncheck it, and the blinking on my phone stops (disconnects from PC). Otherwise, if I leave the check box connected all the time and my phone is near my PC it will always blink blue, and it gets annoying after a while.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.