BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2009, 05:47 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: Cincinnati Bell
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VM-605 Problem

Please Login to Remove!

Been using the VM-605 hands free speaker for a week. Works well except when connecting through my car radio it only stays connected for a minute or two and then disconnects. If I hit the FM button it will reconnect every time but only for a few minutes. Am I missing something ? I have tried many different stations and they all do the same thing.
Offline  
Old 07-24-2009, 07:08 AM   #2 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: Cincinnati Bell
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If all else fails read the directions lol. Found this in the quick set up. If it disconnects after one minute if not listening to a call or audio file and you have to manually reconnect it kind of defeats the car speaker feature.

"The FM transmitter turns off automatically after 1 minute if you are not
listening to an audio file or a call through your vehicle's stereo system."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.