BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2009, 08:46 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blueant Z9i and Tour

Please Login to Remove!

I have a new Tour (sprint) and a new blueant z9i headset. I know many people are having a muffled problem on bluetooth headsets but I'm having a different problem and I'm trying to determine if my headset is defective or if this is related to the Tour issues.
The headset seems to work fine when first connected. However, after a while (not sure how long, maybe 30 minutes or so), the bt connection appears to remain but no audio will pass in either direction. For example, a call will come in and I can answer the call with the heaset but I can't hear the caller and they can't hear me. Switching to the handset works fine and if I try to voice dial, I experience a similar issue. Power cycling the z9i resolves the problem for a little while and then we repeat.

Anyone having a similar issue? I'm guessing the z9i is defective but I'd like to rule out the Tour issues first.
Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.