BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2009, 02:50 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: True Move
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Bluetooth issues (I've searched and googled)

Please Login to Remove!

Hello all!
I'm new here, requesting help on my bluetooth issues..

I'm using Bold, and i have problem receiving file using bluetooth, but not with sending.

I've done searching, and I know i'm supposed to go to Media and "Receive using bluetooth". I've done that, but it says "Connection failed." straight away. It doesn't says "Waiting for connection" as it should say. Is it hardware issue? I've never receive file using bluetooth, and this is my first time.

And oh, i've searched and added the device, and paired.

I saw this --> h++p://vvvvvv.blackberryforums.com/developer-forum/175254-bluetooth-warning-box-connection-failed.html

Anyone has another solution?

Thanks in advanced.
Offline  
Old 09-07-2009, 04:07 AM   #2 (permalink)
Knows Where the Search Button Is
 
berry_blue's Avatar
 
Join Date: Dec 2008
Model: 9530
OS: Fedora 11
PIN: 304B4EE2
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi vynn,

couple questions..

1.)Have you been able to use any other bluetooth device with this phone?

2.)have you sent any files from the computer to any other device using bluetooth?

3.)You said you searched added and paired. Did you do that from the computer or from the blackberry? Have you tried the reverse of what you did?

4.)Are you setting the blackberry to recieve before you attempt to send the file?

5.)Have you tried going into a category of media before activating the "recieve using bluetooth?

thanks
__________________
I can see you...
Offline  
Old 09-07-2009, 04:18 AM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: True Move
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

1. No. I tried receiving from my friend's samsung jet. Failed. So I tried with my mac, as well as another friend's phone. Failed too.

2. Yes, my mac bluetooth is working. Tried sending files to mobile as well as anothe PC

3. Yup. Searched, added and paired from both sides.

4. I know I have to click on receive using bluetooth before I send fron mr mac. But it says connection failed straight away after I click on receive using bluetooth. That's why I have no chance to click on send on my mac.

5. I even tried going into each and every folders..

:(:(
Offline  
Old 09-07-2009, 04:19 AM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: True Move
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Is it just a hardware issue or should I just try a OS reinstallation?
Offline  
Old 09-07-2009, 04:45 PM   #5 (permalink)
Knows Where the Search Button Is
 
berry_blue's Avatar
 
Join Date: Dec 2008
Model: 9530
OS: Fedora 11
PIN: 304B4EE2
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry Vynn,

given your answers It does sound like a hardware issue to me. Although I have just one more question.

You said you tried to recieve files from other phones as well as a mac. My question is, are you able to use a bluetooth headset with this phone.

If not, I am more than sure that its hardware.

If so, perhaps it could be fixed by updatting or reinstalling the os. If that doesnt work than I would take it back to the provider and have them exchange it.

Just a heads up, if you take it into your provider, and the phone is under warrantee, they should just replace it, if not they'll charge you (less if you have insurance). I just did this with Verizon two days ago and all went well. Just be sure to back up all your contacts, and media. Especially if you encrypt your media. If you dont have an unencrypted copy you will NOT be able to decrypt these files on any other device.
If you need help with that let me know

Good luck
__________________
I can see you...
Offline  
Old 09-07-2009, 04:50 PM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: True Move
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

For bluetooth headset, I'm not sure as I don't have a bluetooth headset with me. Maybe I will try reinstalling the OS and repost the result..
Offline  
Old 09-08-2009, 08:15 AM   #7 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: True Move
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, i've reinstalled the OS.. Everything is fine now.. Luckily it's not the hardware issue.. Thanks god, and thanks berry_blue..
Offline  
Old 10-06-2009, 03:59 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my Bold, and my bluetooth works with my car handsfree system...

Should I go with an os reinstall too??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.