BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2010, 12:52 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Old bluetooth software on newer phone?

Please Login to Remove!

Hypothetical question: I currently have a Bold 9700 that is "too new" according to Pioneer to connect over Bluetooth to my Pioneer AVIC D3 in dash nav/audio/bluetooth unit in my car. My previous Bold 9000 and Curve 8300 worked great. I have relied on using the Bluetooth to make calls and steam audio and music through my car speakers and its horrible having lost this capability.

Because the bluetooth error is occuring because the Bold 9700's bluetooth software is too new/advanced, is there a way to load, for example, the 8300's bluetooth software/CODs on to my Bold 9700 and see if it will finally connect to my Pioneer unit?

Any help would be greatly appreciated!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.