BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2010, 05:47 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Toronto, Ontario
Model: 9700
Carrier: Rogers
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Bluetooth, Windows 7 32bit, Desktop Manager 5 and my Bold 9700

Please Login to Remove!

I am able to pair my 9700 with my Windows desktop. I am using a Belkin F8T003tt USB BT Adapter.

Win 7 Pro 32bit and the 9700, DM 5.0 cannot see the USB device. Yes I have BT enabled, yes my device is discoverable, yes I have desktop connectivity and wireless bypass enabled. No I am not a BES user so no IT policy.

Under Bluetooth devices, no services are listed. I believe there should be services listed. Same goes for hardware. No functions are listed. Under General and Bluetooth tab, most lines say unavailable.

Under device manager, under bluetooth radio, I have Belkin Bluetooth Adapter and Microsoft Bluetooth Enumerator and under networking, I have Bluetooth Device (Personal Area Network and) Bluetooth Device (RFCOMM Protocol ID). There is a standard modem listed under Modems but it's not identified as Bluetooth or Blackberry and it is working properly, but am unable to query the modem. And under Ports, there are RIM Virtual Serial Port v2 (COM5) and RIM Virtual Serial Port v2 (COM6).

Under device manager, the Belkin uses Microsoft drivers as Belkin does not have drivers for Win 7.

It's frustrating not being able to get this to work. Searching on the internet for possible solutions and so far have only found issues dealing with Win XP w/SP2.

There are no other bluetooth devices connected or paired.

I used to have a Pearl 9100 and was able to connect to my Windows XP desktop using DM 4.2. But now that I've upgraded to Win 7, it no longer works.

So can anyone help?

Thanks.

PS. The above stickies need to be updated to reflect Windows 7 and most of the links come back as unknown pages.

Last edited by Zeeman28a : 04-07-2010 at 05:50 PM.
Offline  
Old 04-08-2010, 03:55 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Toronto, Ontario
Model: 9700
Carrier: Rogers
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Well I found a fix. Sort of.

I uninstalled and installed v4.6 which was the DM that worked under XP and it works.

I'd like to know what is in DM 5 that makes BT not work compared to v4.6
Offline  
Old 04-08-2010, 06:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Toronto, Ontario
Model: 9700
Carrier: Rogers
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Well that was short lived.

It worked for about an hour and DM no longer can see the blackberry over BT. Weird.

I have built a new Win XP pc and installed DM 4.6 on there and it works. Must have something to do with the Bluetooth stack on Windows 7.

No clue. I'm scratching my head on this one. I've tried other blackberry forums, google and bling. Not a lot out there.

I'll try again next time I get the itch. For now, I'll just have to keep the cable handy.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.