BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2010, 04:13 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VM-605 paired but no one can hear me

Please Login to Remove!

The VM-605 appears to be getting decent reviews. People have said that calls made from it sound clear on the receiving end. I have not experienced this bliss. In fact, the quality is so bad that I thought I received a defective one. Upon getting the replacement, I have the same problem. So either it is not compatible or there is some simple reason for my woes.

I have a Blackberry Storm 9530 with OS 5.0.0.328. The VM-605 successfully pairs. I can hear calls fine. I can hear music from my phone. But my voice appears VERY faint when calling someone even if I hold the VM-605 like a microphone!

Does anyone know what could be the cause of this problem?
Offline  
Old 05-20-2010, 08:00 AM   #2 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have similar problem with Sony Ericsson bluetooth headset and Storm2.

I've only had the phone a week and I'm getting complaints of very low sound from people.

Can the volume be increased anyway for people receiving calls ?
(I know they can turn the volume up at there end, but it's not enough. My Nokia 5310 was fine)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.