BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-22-2010, 03:13 PM   #1 (permalink)
New Member
Join Date: Apr 2010
Model: 9530
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VM-605 paired but no one can hear me

Please Login to Remove!

The VM-605 appears to be getting decent reviews. People have said that calls made from it sound clear on the receiving end. I have not experienced this bliss. In fact, the quality is so bad that I thought I received a defective one. Upon getting the replacement, I have the same problem. So either it is not compatible or there is some simple reason for my woes.

I have a Blackberry Storm 9530 with OS The VM-605 successfully pairs. I can hear calls fine. I can hear music from my phone. But my voice appears VERY faint when calling someone even if I hold the VM-605 like a microphone!

Does anyone know what could be the cause of this problem?
Old 05-20-2010, 07:00 AM   #2 (permalink)
New Member
gibbylinks's Avatar
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts

I have similar problem with Sony Ericsson bluetooth headset and Storm2.

I've only had the phone a week and I'm getting complaints of very low sound from people.

Can the volume be increased anyway for people receiving calls ?
(I know they can turn the volume up at there end, but it's not enough. My Nokia 5310 was fine)

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.