BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2005, 05:43 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700C
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c & Moto HF850 Car Kit trouble

Please Login to Remove!

I have just received my 8700c and am attempting to use an existing Motorola Bluetooth Car Kit - HF850 that is in my vehicle. I was able to successfully pair the two, and set the default setting to "trust" on the phone for this connection.

Beyond the successful pairing, I don't seem to get any connection when I dial a call from on the phone. The buttons on the carkit have no impact on the call, and the call does not come through on the car kit speakers. Any suggestions on how to get this to work.

Thanks!
Offline  
Old 01-04-2006, 10:26 PM   #2 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700C
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Suggestions?

If anyone has any suggestions to this problem, it certainly would be appreciated. Thanks!
Offline  
Old 01-05-2006, 12:25 PM   #3 (permalink)
Thumbs Must Hurt
 
mbay2002's Avatar
 
Join Date: Dec 2005
Location: CA
Model: 9700
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go with the Parrott hands-free instead... zero problems here using it with my 8700c!!!
Offline  
Old 01-10-2006, 01:57 PM   #4 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mbay2002
Go with the Parrott hands-free instead... zero problems here using it with my 8700c!!!
THat's not really helping a guy with an HF850 already.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 01-10-2006, 01:59 PM   #5 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dms99
If anyone has any suggestions to this problem, it certainly would be appreciated. Thanks!
We have seen some issues with encryption being on in the Bluetooth setup with some 8700c units and the IHF1000.

Clear the pairing in both the kit and your 8700 and start from scratch. After the fresh pairing change your connection setting in the 8700 to turn encryption off.

Report back.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 01-24-2006, 02:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700C
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I am having the same issue with the same phone and car kit. Sometimes if I am on the phone and get into the car the bluetooth will pick it up. Also if I am in the car and there is an incoming call it seems to go through the bt kit. However if I try to dial out it will just use the headset even if connected to the handsfree kit
Offline  
Old 01-25-2006, 11:04 AM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700C
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still not resolved

SmartDepot,
Thanks for the suggestion, but it still doesn't work. The units are pairing when I get in the car. But, unless I manually hold down the buttons on the hands free console to force a re-estabilishment of connection, only thing that works is an incoming call rings on the hands-free speaker. If I force a re-pairing, then the mic and speaker work on calls placed.

I've set up the pairing as "trusted" and disabled the encription.

Any other ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.