BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2010, 07:09 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8300
PIN: N/A
Carrier: sasktel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 Bluetooth issue after Nathanix 5.0 upgrade

Please Login to Remove!

Hello all… so I have a problem that I need help with..

I have a Sennheiser EZX 60 bluetooth that worked flawlessly before I upgraded to the newest Nathanix os.

I see I did NOT ad voice dialing as that does not work. But the funny thing is, the earpiece won't ring when a call comes in, its just a quick chirp (barely nothing) and then that's it… if I see theres a call, I can press the bluetooth and answer it no problem. Also can manually make calls while the bluetooth is on (by dialing and not voice dialing)… talking thru the bluetooth and receiving on the other end is crisp and clear… so basically I am wondering why this earpiece isn't ringing?? Plus with earpiece/bluetooth on, no sounds come from the phone at all including for notices for BBChat or messages or emails…. is it because I don't have voice dialing installed??

any and all help is greatly apprciated… (plus the help will help me from staying up till 5am and being frustrated)

thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.