BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2006, 05:52 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100T & HS850 out going call problem

Please Login to Remove!

I have a 7100t and use a HS850 earpiece. It works fine on incoming calls but only picks up on half of the out going calls. Does anyone have any ideas on a fix?
Offline  
Old 01-19-2006, 05:58 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Indianapolis
Model: 9000
Carrier: at&t
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried deleting the earpiece from your list of paired devices and setting it up from scratch again? I have a 7100t and the HS820 earpiece and initially had problems when I first set it up. I wiped it off the list and set it up from scratch and haven't had a problem since.
Offline  
Old 01-19-2006, 06:00 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 7100i
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that is the only thing i would know to do also...repair the headset with the bb.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.