BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2006, 05:55 AM   #1 (permalink)
Knows Where the Search Button Is
 
rossf's Avatar
 
Join Date: Feb 2005
Location: Melbourne, Australia
Model: 8300
Carrier: Vodafone
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.1 and BMW Rocks!!

Please Login to Remove!

Finally - stuck 4.1 on my 7100v and - and - and.....
ADDRESS BOOK LOADS
ALL STEERING WHEEL FUNCTIONS WORK

Brilliant...

Uh oh....no SMS so far

But hey, I'll take this for now.

Cheers
__________________
All the world's a stage - so start acting...
Offline  
Old 01-31-2006, 03:53 AM   #2 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 4.1 and BMW

Quote:
Originally Posted by rossf
Finally - stuck 4.1 on my 7100v and - and - and.....
ADDRESS BOOK LOADS
ALL STEERING WHEEL FUNCTIONS WORK

Brilliant...

Uh oh....no SMS so far

But hey, I'll take this for now.

Cheers
Hi,

I have upgraded my 7100v to 4.1 and all seems to work well. I was hoping it would provide address book details to my BMW 530i (2005 model year) through BT but it doesn't (allows me to make/receive calls ok though but this worked in v4 anyway). If I change the BT settings on the BB to Hotlist it does display the last dialled number on the BMW screen but if I have this set to All Entries, I don't get anything. Any suggestions?

I do have 300 contacts in my BB with multiple numbers against many of them, not sure if it's just too big (or slow) but have been connected for around 1 hour and none of them showed up.

Thanks for any help in advance!

Paul
Offline  
Old 01-31-2006, 05:24 AM   #3 (permalink)
Knows Where the Search Button Is
 
rossf's Avatar
 
Join Date: Feb 2005
Location: Melbourne, Australia
Model: 8300
Carrier: Vodafone
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Paul
I'm in a 2004 330ci - not sure if it has the same BT implementation as your 5 series. Maybe chech with your dealer. I get my whole address book up - 325 entries. Did it come up as an "audio device" when you paired it? If not maybe try deleting all pairings and start again. Maybe.....you still have the 4.0 pairing in there..
Hmmm....

Cheers
Ross
__________________
All the world's a stage - so start acting...
Offline  
Old 02-04-2006, 05:58 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestions but I have deleted the pairings and started from scratch with no difference. I will have a chat to BMW when I next take the car in.

Cheers,
Paul
Offline  
Old 02-04-2006, 08:17 PM   #5 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man I'll be happy when Chevy S-10's get that feature! ......just kidding
__________________
He's Back....and better than ever!
Offline  
Old 02-14-2006, 01:43 PM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: Bold
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got my VZW 7250 with 4.1 to sync to my 530xi. Works great! There seems to be a limit on how many addresses the BMW's address book can hold. I was up to 1490 and it seemed to stop. Anyone know if there is a limit?

Last edited by jxm71 : 02-15-2006 at 10:03 AM.
Offline  
Old 02-16-2006, 09:05 PM   #7 (permalink)
Knows Where the Search Button Is
 
rossf's Avatar
 
Join Date: Feb 2005
Location: Melbourne, Australia
Model: 8300
Carrier: Vodafone
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looked everywhere for the answer - no result. Goddam you have a lot of numbers on that thing!!
__________________
All the world's a stage - so start acting...
Offline  
Old 02-17-2006, 08:43 AM   #8 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you probably have to update the CIP in your BMW 5 series to anything past v19. check with your dealer...
Offline  
Old 02-19-2006, 10:29 AM   #9 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100T
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.1 & your BMW Bluetooth connection / A solution that works

OK finally a solution that works. I upgraded my 7100t (USA T-Mobile) last night to OS 4.1. It rocks. Everything works. Phone book loads the whole bang shoot. But you know what they say the devil is in the details so here they are in all there glory.

This is how I did it. Step for Step. Enjoy. I was a happy man.

This is the first link. It explains where to find the OS 4.1 download and how to install it on your handheld. Remember you also need to install the Desktop software.

http://www.howardforums.com/showthread.php?t=829602

Now once you have that installed you can configure the Bluetooth on your handheld using the following kb article from the RIM site.

http://www.blackberry.com/knowledgec...nodeid=1164992

Have fun.

Last edited by adb1146 : 02-19-2006 at 10:32 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.