BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2006, 04:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Connecticut - In the woods
Model: 8310
Carrier: AT&T - Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Cannot Connect my 7290 to PC

Please Login to Remove!

I have a 7290 running version 4.0.2. My PC is running Windows XP Pro SP2 with version 4.1.1.9 BB desktop. I can sync my BB to Outlook with no problems. I installed a Cellink BTA-3120 BT dongle using Windows Drivers. I can successfully pair my BB with my PC.

I have problems when I try to Connect/Configure Bluetooth with BB Device Manager - I can see my PC connect (goes bold) momentarily on the BB screen and then it disconnects. BB Device manager reports it cannot find a properly configured BB. I do have my BB set to allow discovery.

I must be missing something. Your help would be appreciated.

Wayne
Offline  
Old 04-16-2006, 08:55 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem with my BB 7105t and my PC (Windows XP SP2). I have 4.1 DM and OS.
Offline  
Old 04-16-2006, 09:47 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I believe your handheld has to be on v4.1 for BT PIN syncing..

At least that's what I remember....
Offline  
Old 04-16-2006, 10:15 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Denver
Model: 8300
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In addition to NJBlackBerry's comment, if your company is running BES, I believe it has to be on 4.0 w/SP3 as a minimum too, if I recall correctly...
Offline  
Old 04-19-2006, 03:55 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Connecticut - In the woods
Model: 8310
Carrier: AT&T - Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes NJBlackberry is correct. It does appear that one does need v 4.1 both on the desktop and on the BB.

What I am finding is that Cingular is only offering 4.0.2 for the 7290 (they do seem offer 4.1.x for the 8700). Does anyone know if there are other sources for such an upgrade?

Thanks,

Wayne
Offline  
Old 04-22-2006, 04:18 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Connecticut - In the woods
Model: 8310
Carrier: AT&T - Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded and installed the CSL 4.1 version of the BB apps. My BB now connects to my PC via Bluetooth. I can wirelessly sync my BB to my PC - works like a charm.

Thanks to you all for your input!

Wayne
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.