BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2006, 02:09 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: None
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rapid Bluetooth Connect / Disconnect in 2006 BMW

Please Login to Remove!

I've read a number of items on BMW over the last few days, but am having a problem that I haven't seen anyone else post. I have a Verizon 7130e Blackberry and a 2006 BMW 530i.

When the Blackberry connects to the car, it works perfectly. The address book downloads and everything is great. The problem is that the blackberry continually connects and then disconnects itself from the car. If I catch a call while it is connected then no problem. Otherwise I can't use it.

My wife's phone (Moto RAZR) works fine, so I'm thinking the problem is with the 7130. I am taking the car back to the dealer on Monday to check the BMW software version and to see if my CIP needs to be updated, but is there anything I can do on the Blackberry settings wise? i.e. is there a log of disconnect errors?

I've tried re-pairing the device, etc. but nothing seems to work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.