BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2006, 12:16 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g + H500

Please Login to Remove!

I just bought a Motorola H500 off eBay, Ifully charged the headset and successfully paired it with the BB7100G, and decided to call a friend and try the new headset.

Few minutes into the conversation the bluetooth connection was dropped and the H500 turned itself off. The connection was not restored 'till I turned the H500 back on! The BB was on my belt less than 2 feet away from headset!

I paired the devices again and noticed that the bluetooth connection was dropped as soon as I take the H500 mroe than 2 feet away from the phone. The H500 would just turn itself off.

It could be that the H500 battery is not holding a charge. But I am wondering if there may some other problem I cannot predict?!

The 7100G is on the latest Cingular 4.0.2 release.
Offline  
Old 04-21-2006, 12:35 AM   #2 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a known issue and a lot of people have stated that the problem has either gone away or dissipated almost altogether by upgrading to version 4.1 OS.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 04-21-2006, 01:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.1

I am actually going to upgrade tonight... However, why would the bluetooth headset turn off all together? Is that a normal thing when the pairing is dropped by the phone?
Offline  
Old 04-21-2006, 08:26 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to 4.1, and I am still having problems with BT dropping connection during a call. (mainly because the H500 would just turn itself off).

I will buy a new one today and see how that goes.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.