BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-28-2006, 09:08 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Sep 2004
Model: 8900
Carrier: t-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BT Sync'ing was Working fine on 8700G, then just Stopped!

Please Login to Remove!

I got my TMO 8700G a couple of weeks ago, and was able to setup my BT synchronization just fine. However, just out of the blue it stopped working the other day. I check my BT options on the device, and sure enough, the Desktop Connectivity and Wireless Bypass options were not present. I don't recall them being present before, as I never bothered to check, but I assume they had been. Any ideas on why this stopped working, and what I can do to restore this capability? I am connected to my company's BES (3.x), but I don't believe this has anything to do with my problem since I am bypassing corporate security by pointing to a default policy.bin file.
Old 05-03-2006, 11:35 PM   #2 (permalink)
Retired Moderator
d_fisher's Avatar
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post

Try a simple hard reset of your BlackBerry (pull battery).

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

Old 05-04-2006, 06:37 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Apr 2005
Model: 8220
Carrier: T-Mobile
Posts: 330
Post Thanks: 0
Thanked 0 Times in 0 Posts

Pulled. No change. Any other ideas? And I'm not even on a BES...
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.