BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2006, 03:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 7130e + Audi A3 = No phonebook integration

Please Login to Remove!

I recently switched over to the BB 7130e and am now having issues transferring my phonebook via BT to the Audi. The phone I previously had, v710, had no issues with it. I'm wondering if anyone here has been able to sync their BB to their Audi BT(2006).

Additional info, it'll pair up and accept and end calls, but the phonebook does not transfer upon pairing. I have also tried this following tech note from BB, KB-04714

Thanks in advance.
Offline  
Old 05-03-2006, 12:00 PM   #2 (permalink)
New Member
 
Join Date: Aug 2005
Location: Dallas, TX
Model: 8800
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to have v4.1 of the Blackberry software to sync with Bluetooth. What version are you using? I wrote up my experiences with my 2006 Audi on 3/6/06 which you might find helpful (I would post the link but it won't let me since I have less than 10 posts, so just do a search).

Frank
Offline  
Old 05-03-2006, 12:36 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BB version 4.1.268 from VZW. I also posted up on the a3(8p) forum on fourtitude.

"I have the same phone and NAV+, and it did take a while to actually transfer my phonebook.

It still does not sync changes, unless I force a re-pair.

Make sure you have the latest 7130e firmware from this site:
vzw smithmicro com / blackberry/" - MODS, my apologies for the workaround

I deleted my user data on the a3 yesterday and tried again, no luck. Also, something to note is that the 'Mode' button on the wheel does not function.
Offline  
Old 05-03-2006, 12:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fstark01 - are you referring to this comment to HK 4.1 you made in early march?

"I've never had mine reboot. With HK version of 4.1 my phone book syncs with the car and allows you to scroll through the directory using the car's controls on my S4."
Offline  
Old 05-04-2006, 03:40 PM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Location: Dallas, TX
Model: 8800
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, mine worked fine with HK 4.1 and sync'ed the Blackberry internal phone book with the car. Before 4.1 I would hit the Mode button on the steering wheel and I would get a message similar to 'No function' meaning it wasn't able to transfer the book. When I upgraded to 4.1 I hit the mode button and it gave me a 'Please Wait' message during which it downloaded the phone book from my 7100g. After that it seems like it syncs each time I enter the car and has worked pretty much flawlessly. I'd guess the A3 has the same Bluetooth functionality as the S4, so I would think yours should work also.

Frank
Offline  
Old 05-04-2006, 04:20 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fstark01
Yup, mine worked fine with HK 4.1 and sync'ed the Blackberry internal phone book with the car. Before 4.1 I would hit the Mode button on the steering wheel and I would get a message similar to 'No function' meaning it wasn't able to transfer the book. When I upgraded to 4.1 I hit the mode button and it gave me a 'Please Wait' message during which it downloaded the phone book from my 7100g. After that it seems like it syncs each time I enter the car and has worked pretty much flawlessly. I'd guess the A3 has the same Bluetooth functionality as the S4, so I would think yours should work also.

Frank
Frank, when you say HK 4.1 does that mean Hong kong? Sorry if it sounds like a newbish question.
Offline  
Old 05-05-2006, 09:46 AM   #7 (permalink)
New Member
 
Join Date: Aug 2005
Location: Dallas, TX
Model: 8800
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, Hong Kong. I just upgraded to the 4.1 Cingular released code and it still appears to work fine, although I haven't used it much since upgrading.

Thanks,

Frank
Offline  
Old 05-05-2006, 12:08 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'm taking an assumption here...so if i go to the 4.1 HK will that work with VZW or would that be network specific, i.e. CDMA or GSM?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.